Vulnerability & Exploit Database

Back to search

Amazon Linux AMI: CVE-2016-3452: Security patch for mysql55 (ALAS-2016-738)

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:P/I:N/A:N) July 20, 2016 August 21, 2016 December 21, 2017

Description

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Security: Encryption.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

amazon-linux-upgrade-mysql55

Related Vulnerabilities