Vulnerability & Exploit Database

Back to search

Amazon Linux AMI: CVE-2016-4051: Security patch for squid ((Multiple Advisories))

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:P/I:P/A:P) April 25, 2016 June 15, 2016 February 02, 2018

Description

Buffer overflow in cachemgr.cgi in Squid 2.x, 3.x before 3.5.17, and 4.x before 4.0.9 might allow remote attackers to cause a denial of service or execute arbitrary code by seeding manager reports with crafted data.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

amazon-linux-upgrade-squid

Related Vulnerabilities