Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: CVE-2016-9566: Security patch for nagios (ALAS-2017-899)

Back to Search

Amazon Linux AMI: CVE-2016-9566: Security patch for nagios (ALAS-2017-899)

Severity
7
CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Published
12/15/2016
Created
07/25/2018
Added
10/03/2017
Modified
05/07/2019

Description

base/logging.c in Nagios Core before 4.2.4 allows local users with access to an account in the nagios group to gain root privileges via a symlink attack on the log file. NOTE: this can be leveraged by remote attackers using CVE-2016-9565.

Solution(s)

  • amazon-linux-upgrade-nagios

References

  • amazon-linux-upgrade-nagios

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;