Vulnerability & Exploit Database

Back to search

Amazon Linux AMI: CVE-2017-1000407: Security patch for kernel (ALAS-2017-937)

Severity CVSS Published Added Modified
6 (AV:A/AC:L/Au:N/C:N/I:N/A:C) December 10, 2017 December 21, 2017 January 14, 2018

Description

The Linux Kernel 2.6.32 and later are affected by a denial of service, by flooding the diagnostic port 0x80 an exception can be triggered leading to a kernel panic.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

amazon-linux-upgrade-kernel

Related Vulnerabilities