Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: CVE-2017-2619: Security patch for samba (ALAS-2017-834)

Back to Search

Amazon Linux AMI: CVE-2017-2619: Security patch for samba (ALAS-2017-834)

Severity
6
CVSS
(AV:N/AC:M/Au:S/C:P/I:P/A:P)
Published
03/23/2017
Created
07/25/2018
Added
05/31/2017
Modified
08/17/2018

Description

Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.

Solution(s)

  • amazon-linux-upgrade-samba

References

  • amazon-linux-upgrade-samba

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;