Vulnerability & Exploit Database

Back to search

OS X update for Kernel (CVE-2017-13817)

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) October 31, 2017 October 31, 2017 November 13, 2017

Description

An out-of-bounds read issue was discovered in certain Apple products. macOS before 10.13.1 is affected. The issue involves the "Kernel" component. It allows local users to bypass intended memory-read restrictions.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

apple-osx-security-update-2017-001-sierra