Rapid7 Vulnerability & Exploit Database

OS X update for sips (CVE-2023-32443)

Free InsightVM Trial No credit card necessary
Watch Demo See how it all works
Back to Search

OS X update for sips (CVE-2023-32443)

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
07/25/2023
Created
07/25/2023
Added
07/25/2023
Modified
08/08/2023

Description

An out-of-bounds read was addressed with improved input validation. This issue is fixed in macOS Monterey 12.6.8, macOS Ventura 13.5, macOS Big Sur 11.7.9. Processing a file may lead to a denial-of-service or potentially disclose memory contents.

Solution(s)

  • apple-osx-upgrade-11_7_9
  • apple-osx-upgrade-12_6_8
  • apple-osx-upgrade-13_5

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;