Rapid7 Vulnerability & Exploit Database

CentOS Linux: CVE-2017-2935: Critical: flash-plugin security update (CESA-2017:0057)

Free InsightVM Trial No Credit Card Necessary
Watch Demo See how it all works
Back to Search

CentOS Linux: CVE-2017-2935: Critical: flash-plugin security update (CESA-2017:0057)

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
01/11/2017
Created
08/29/2019
Added
08/28/2019
Modified
05/25/2023

Description

Adobe Flash Player versions 24.0.0.186 and earlier have an exploitable heap overflow vulnerability when processing the Flash Video container file format. Successful exploitation could lead to arbitrary code execution.

Solution(s)

  • centos-upgrade-flash-plugin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;