Rapid7 Vulnerability & Exploit Database

Centos Linux: CVE-2017-7546: Moderate: postgresql security update (Multiple Advisories)

Back to Search

Centos Linux: CVE-2017-7546: Moderate: postgresql security update (Multiple Advisories)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
08/10/2017
Created
07/25/2018
Added
09/15/2017
Modified
03/03/2021

Description

PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.

Solution(s)

  • centos-upgrade-postgresql
  • centos-upgrade-postgresql-contrib
  • centos-upgrade-postgresql-debuginfo
  • centos-upgrade-postgresql-devel
  • centos-upgrade-postgresql-docs
  • centos-upgrade-postgresql-libs
  • centos-upgrade-postgresql-plperl
  • centos-upgrade-postgresql-plpython
  • centos-upgrade-postgresql-pltcl
  • centos-upgrade-postgresql-server
  • centos-upgrade-postgresql-static
  • centos-upgrade-postgresql-test
  • centos-upgrade-postgresql-upgrade

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;