Rapid7 Vulnerability & Exploit Database

Debian: CVE-2016-2039: phpmyadmin -- security update

Back to Search

Debian: CVE-2016-2039: phpmyadmin -- security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
02/19/2016
Created
07/25/2018
Added
07/25/2016
Modified
03/23/2020

Description

libraries/session.inc.php in phpMyAdmin 4.0.x before 4.0.10.13, 4.4.x before 4.4.15.3, and 4.5.x before 4.5.4 does not properly generate CSRF token values, which allows remote attackers to bypass intended access restrictions by predicting a value.

Solution(s)

  • debian-upgrade-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;