Rapid7 Vulnerability & Exploit Database

Debian: CVE-2016-4483: libxml2 -- security update

Back to Search

Debian: CVE-2016-4483: libxml2 -- security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
06/02/2016
Created
07/25/2018
Added
06/03/2016
Modified
03/02/2020

Description

The xmlBufAttrSerializeTxtContent function in xmlsave.c in libxml2 allows context-dependent attackers to cause a denial of service (out-of-bounds read and application crash) via a non-UTF-8 attribute value, related to serialization. NOTE: this vulnerability may be a duplicate of CVE-2016-3627.

Solution(s)

  • debian-upgrade-libxml2

References

  • debian-upgrade-libxml2

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;