Rapid7 Vulnerability & Exploit Database

Debian: CVE-2016-6623: phpmyadmin -- security update

Back to Search

Debian: CVE-2016-6623: phpmyadmin -- security update

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
09/17/2016
Created
07/25/2018
Added
03/31/2017
Modified
03/02/2020

Description

An issue was discovered in phpMyAdmin. An authorized user can cause a denial-of-service (DoS) attack on a server by passing large values to a loop. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Solution(s)

  • debian-upgrade-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;