Rapid7 Vulnerability & Exploit Database

Debian: CVE-2017-10913: xen -- security update

Back to Search

Debian: CVE-2017-10913: xen -- security update

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
07/04/2017
Created
07/25/2018
Added
09/13/2017
Modified
02/24/2020

Description

The grant-table feature in Xen through 4.8.x provides false mapping information in certain cases of concurrent unmap calls, which allows backend attackers to obtain sensitive information or gain privileges, aka XSA-218 bug 1.

Solution(s)

  • debian-upgrade-xen

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;