Vulnerability & Exploit Database

Back to search

Debian: CVE-2017-17044: xen -- security update

Severity CVSS Published Added Modified
5 (AV:L/AC:L/Au:N/C:N/I:N/A:C) November 28, 2017 December 05, 2017 December 20, 2017

Description

An issue was discovered in Xen through 4.9.x allowing HVM guest OS users to cause a denial of service (infinite loop and host OS hang) by leveraging the mishandling of Populate on Demand (PoD) errors.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-xen

Related Vulnerabilities