Vulnerability & Exploit Database

Back to search

Debian: CVE-2017-17499: imagemagick -- security update

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) December 09, 2017 December 27, 2017 December 27, 2017

Description

ImageMagick before 6.9.9-24 and 7.x before 7.0.7-12 has a use-after-free in Magick::Image::read in Magick++/lib/Image.cpp.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

debian-upgrade-imagemagick