Vulnerability & Exploit Database

Back to search

Debian: CVE-2017-6928: drupal7 -- security update

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:S/C:P/I:N/A:N) February 24, 2018 February 27, 2018 August 17, 2018

Description

Drupal core 7.x versions before 7.57 when using Drupal's private file system, Drupal will check to make sure a user has access to a file before allowing the user to view or download it. This check fails under certain conditions in which one module is trying to grant access to the file and another is trying to deny it, leading to an access bypass vulnerability. This vulnerability is mitigated by the fact that it only occurs for unusual site configurations.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-drupal7