Rapid7 Vulnerability & Exploit Database

Debian: CVE-2018-10919: samba -- security update

Back to Search

Debian: CVE-2018-10919: samba -- security update

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:P/I:N/A:N)
Published
08/14/2018
Created
03/19/2019
Added
08/15/2018
Modified
02/18/2020

Description

The Samba Active Directory LDAP server was vulnerable to an information disclosure flaw because of missing access control checks. An authenticated attacker could use this flaw to extract confidential attribute values using LDAP search expressions. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are vulnerable.

Solution(s)

  • debian-upgrade-samba

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;