Rapid7 Vulnerability & Exploit Database

Debian: CVE-2018-12207: linux, linux-4.9, xen -- security update

Back to Search

Debian: CVE-2018-12207: linux, linux-4.9, xen -- security update

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:C)
Published
11/14/2019
Created
11/15/2019
Added
11/14/2019
Modified
11/25/2019

Description

Improper invalidation for page table updates by a virtual guest operating system for multiple Intel(R) Processors may allow an authenticated user to potentially enable denial of service of the host system via local access.

Solution(s)

  • debian-upgrade-linux
  • debian-upgrade-linux-4-9
  • debian-upgrade-xen

References

  • debian-upgrade-linux
  • debian-upgrade-linux-4-9
  • debian-upgrade-xen

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;