Vulnerability & Exploit Database

Back to search

Debian: CVE-2018-7541: xen -- security update

Severity CVSS Published Added Modified
6 (AV:L/AC:L/Au:N/C:P/I:P/A:C) February 27, 2018 March 05, 2018 March 23, 2018

Description

An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-xen