Rapid7 Vulnerability & Exploit Database

Debian: CVE-2018-8004: trafficserver -- security update

Back to Search

Debian: CVE-2018-8004: trafficserver -- security update

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
Published
08/29/2018
Created
03/19/2019
Added
09/02/2018
Modified
02/18/2020

Description

There are multiple HTTP smuggling and cache poisoning issues when clients making malicious requests interact with Apache Traffic Server (ATS). This affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

Solution(s)

  • debian-upgrade-trafficserver

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;