Rapid7 Vulnerability & Exploit Database

Debian: CVE-2019-10209: postgresql-11, postgresql-9.4, postgresql-9.6 -- security update

Back to Search

Debian: CVE-2019-10209: postgresql-11, postgresql-9.4, postgresql-9.6 -- security update

Severity
4
CVSS
(AV:N/AC:M/Au:S/C:P/I:N/A:N)
Published
08/13/2019
Created
08/13/2019
Added
08/13/2019
Modified
11/01/2019

Description

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

Solution(s)

  • debian-upgrade-postgresql-11
  • debian-upgrade-postgresql-9-4
  • debian-upgrade-postgresql-9-6

References

  • debian-upgrade-postgresql-11
  • debian-upgrade-postgresql-9-4
  • debian-upgrade-postgresql-9-6

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;