Rapid7 Vulnerability & Exploit Database

Debian: CVE-2021-32918: prosody -- security update

Back to Search

Debian: CVE-2021-32918: prosody -- security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
05/13/2021
Created
05/20/2021
Added
05/19/2021
Modified
05/25/2021

Description

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service (DoS) attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3.

Solution(s)

  • debian-upgrade-prosody

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;