Rapid7 Vulnerability & Exploit Database

Debian: CVE-2022-24349: zabbix -- security update

Back to Search

Debian: CVE-2022-24349: zabbix -- security update

Severity
2
CVSS
(AV:N/AC:H/Au:S/C:N/I:P/A:N)
Published
03/09/2022
Created
04/15/2022
Added
04/14/2022
Modified
04/14/2022

Description

An authenticated user can create a link with reflected XSS payload for actions’ pages, and send it to other users. Malicious code has access to all the same objects as the rest of the web page and can make arbitrary modifications to the contents of the page being displayed to a victim. This attack can be implemented with the help of social engineering and expiration of a number of factors - an attacker should have authorized access to the Zabbix Frontend and allowed network connection between a malicious server and victim’s computer, understand attacked infrastructure, be recognized by the victim as a trustee and use trusted communication channel.

Solution(s)

  • debian-upgrade-zabbix

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;