Rapid7 Vulnerability & Exploit Database

F5 Networks: K30500703 (CVE-2018-5511): TMUI vulnerability CVE-2018-5511

Back to Search

F5 Networks: K30500703 (CVE-2018-5511): TMUI vulnerability CVE-2018-5511

Severity
7
CVSS
(AV:N/AC:L/Au:S/C:P/I:P/A:P)
Published
04/12/2018
Created
07/25/2018
Added
06/07/2018
Modified
03/03/2020

Description

On F5 BIG-IP 13.1.0-13.1.0.3 or 13.0.0, when authenticated administrative users execute commands in the Traffic Management User Interface (TMUI), also referred to as the BIG-IP Configuration utility, restrictions on allowed commands may not be enforced.

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;