Rapid7 Vulnerability & Exploit Database

FFmpeg: CVE-2018-6912: Out-of-bounds Read

Back to Search

FFmpeg: CVE-2018-6912: Out-of-bounds Read

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
02/11/2018
Created
07/25/2018
Added
03/05/2018
Modified
05/03/2018

Description

The decode_plane function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via a crafted AVI file.

Solution(s)

  • ffmpeg-upgrade-3_4_3

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;