Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2016-7976: GPL Ghostscript: Multiple vulnerabilities

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:P/I:P/A:P) August 06, 2017 October 29, 2017 November 05, 2017

Available Exploits 

Description

The PS Interpreter in Ghostscript 9.18 and 9.20 allows remote attackers to execute arbitrary code via crafted userparams.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-app-text-ghostscript-gpl

Related Vulnerabilities