Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2016-9851: phpMyAdmin: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2016-9851: phpMyAdmin: Multiple vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:P/A:N)
Published
12/10/2016
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to bypass the logout timeout. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected.

Solution(s)

  • gentoo-linux-upgrade-dev-db-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;