Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2016-9855: phpMyAdmin: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2016-9855: phpMyAdmin: Multiple vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
12/10/2016
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the full path of the directory where phpMyAdmin is installed. During an execution timeout in the export functionality, the errors containing the full path of the directory of phpMyAdmin are written to the export file. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected. This CVE is for the PMA_shutdownDuringExport issue.

Solution(s)

  • gentoo-linux-upgrade-dev-db-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;