Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2016-9856: phpMyAdmin: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2016-9856: phpMyAdmin: Multiple vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
12/10/2016
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

An XSS issue was discovered in phpMyAdmin because of an improper fix for CVE-2016-2559 in PMASA-2016-10. This issue is resolved by using a copy of a hash to avoid a race condition. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

Solution(s)

  • gentoo-linux-upgrade-dev-db-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;