Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2017-1000159: Evince: Command injection

Back to Search

Gentoo Linux: CVE-2017-1000159: Evince: Command injection

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Published
11/27/2017
Created
07/25/2018
Added
04/18/2018
Modified
02/19/2020

Description

Command injection in evince via filename when printing to PDF. This affects versions earlier than 3.25.91.

Solution(s)

  • gentoo-linux-upgrade-app-text-evince

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;