Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2017-2920: libofx: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2017-2920: libofx: Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
10/05/2017
Created
09/04/2019
Added
09/03/2019
Modified
09/03/2019

Description

An memory corruption vulnerability exists in the .SVG parsing functionality of Computerinsel Photoline 20.02. A specially crafted .SVG file can cause a vulnerability resulting in memory corruption, which can potentially lead to arbitrary code execution. An attacker can send a specific .SVG file to trigger this vulnerability.

Solution(s)

  • gentoo-linux-upgrade-dev-libs-libofx

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;