Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2017-5081: Chromium: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2017-5081: Chromium: Multiple vulnerabilities

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:N)
Published
10/27/2017
Created
07/25/2018
Added
10/30/2017
Modified
04/05/2018

Description

Lack of verification of an extension's locale folder in Google Chrome prior to 59.0.3071.86 for Mac, Windows, and Linux, and 59.0.3071.92 for Android, allowed an attacker with local write access to modify extensions by modifying extension files.

Solution(s)

  • gentoo-linux-upgrade-www-client-chromium

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;