Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2017-7157: WebkitGTK+: Multiple vulnerabilities

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:P/I:P/A:P) December 26, 2017 January 07, 2018 January 07, 2018

Description

An issue was discovered in certain Apple products. iOS before 11.2 is affected. Safari before 11.0.2 is affected. iCloud before 7.2 on Windows is affected. iTunes before 12.7.2 on Windows is affected. tvOS before 11.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-net-libs-webkit-gtk

Related Vulnerabilities