Vulnerability & Exploit Database

Back to search

Google Chrome Vulnerability: CVE-2018-20066

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:P/I:P/A:P) January 09, 2019 January 17, 2019 January 17, 2019

Description

Incorrect object lifecycle in Extensions in Google Chrome prior to 71.0.3578.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

google-chrome-upgrade-latest