Rapid7 Vulnerability & Exploit Database

HP iLO: CVE-2018-7105: Remote Execution of Arbitrary Code, Local Disclosure of Sensitive Information

Back to Search

HP iLO: CVE-2018-7105: Remote Execution of Arbitrary Code, Local Disclosure of Sensitive Information

Severity
9
CVSS
(AV:N/AC:L/Au:S/C:C/I:C/A:C)
Published
09/14/2018
Created
03/19/2019
Added
09/14/2018
Modified
01/04/2019

Description

A security vulnerability in HPE Integrated Lights-Out 5 (iLO 5) for HPE Gen10 Servers prior to v1.35, HPE Integrated Lights-Out 4 (iLO 4) prior to v2.61, HPE Integrated Lights-Out 3 (iLO 3) prior to v1.90 could be remotely exploited to execute arbitrary code leading to disclosure of information.

Solution(s)

  • hp-ilo-3-upgrade-1_90
  • hp-ilo-4-upgrade-2_61
  • hp-ilo-5-upgrade-1_35

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;