Vulnerability & Exploit Database

Back to search

Huawei EulerOS: CVE-2016-4997: Important: kernel security update

Severity CVSS Published Added Modified
7 (AV:L/AC:L/Au:N/C:C/I:C/A:C) July 02, 2016 November 29, 2017 November 30, 2017

Available Exploits 

Description

The compat IPT_SO_SET_REPLACE and IP6T_SO_SET_REPLACE setsockopt implementations in the netfilter subsystem in the Linux kernel before 4.6.3 allow local users to gain privileges or cause a denial of service (memory corruption) by leveraging in-container root access to provide a crafted offset value that triggers an unintended decrement.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

huawei-euleros-2_0_sp1-upgrade-kernel

Related Vulnerabilities