Vulnerability & Exploit Database

Back to search

Huawei EulerOS: CVE-2016-2516: ntp security update

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:N/I:N/A:C) January 30, 2017 November 30, 2017 January 18, 2018

Description

NTP before 4.2.8p7 and 4.3.x before 4.3.92, when mode7 is enabled, allows remote attackers to cause a denial of service (ntpd abort) by using the same IP address multiple times in an unconfig directive.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

huawei-euleros-2_0_sp2-upgrade-ntp

Related Vulnerabilities