Rapid7 Vulnerability & Exploit Database

Huawei EulerOS: CVE-2017-2587: netpbm security update

Back to Search

Huawei EulerOS: CVE-2017-2587: netpbm security update

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
07/27/2018
Created
12/05/2019
Added
12/04/2019
Modified
12/04/2019

Description

A memory allocation vulnerability was found in netpbm before 10.61. A maliciously crafted SVG file could cause the application to crash.

Solution(s)

  • huawei-euleros-2_0_sp2-upgrade-netpbm
  • huawei-euleros-2_0_sp2-upgrade-netpbm-devel
  • huawei-euleros-2_0_sp2-upgrade-netpbm-progs

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;