Rapid7 Vulnerability & Exploit Database

Huawei EulerOS: CVE-2016-6170: bind security update

Back to Search

Huawei EulerOS: CVE-2016-6170: bind security update

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
07/06/2016
Created
11/20/2019
Added
11/19/2019
Modified
11/19/2019

Description

ISC BIND through 9.9.9-P1, 9.10.x through 9.10.4-P1, and 9.11.x through 9.11.0b1 allows primary DNS servers to cause a denial of service (secondary DNS server crash) via a large AXFR response, and possibly allows IXFR servers to cause a denial of service (IXFR client crash) via a large IXFR response and allows remote authenticated users to cause a denial of service (primary DNS server crash) via a large UPDATE message.

Solution(s)

  • huawei-euleros-2_0_sp5-upgrade-bind
  • huawei-euleros-2_0_sp5-upgrade-bind-chroot
  • huawei-euleros-2_0_sp5-upgrade-bind-libs
  • huawei-euleros-2_0_sp5-upgrade-bind-libs-lite
  • huawei-euleros-2_0_sp5-upgrade-bind-license
  • huawei-euleros-2_0_sp5-upgrade-bind-pkcs11
  • huawei-euleros-2_0_sp5-upgrade-bind-pkcs11-libs
  • huawei-euleros-2_0_sp5-upgrade-bind-pkcs11-utils
  • huawei-euleros-2_0_sp5-upgrade-bind-utils

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;