Vulnerability & Exploit Database

Back to search

IBM AIX: openssl_advisory17 (CVE-2015-3197): Vulnerabilities in OpenSSL affect AIX

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:P/I:N/A:N) February 13, 2016 November 29, 2017 November 30, 2017

Description

ssl/s2_srvr.c in OpenSSL 1.0.1 before 1.0.1r and 1.0.2 before 1.0.2f does not prevent use of disabled ciphers, which makes it easier for man-in-the-middle attackers to defeat cryptographic protection mechanisms by performing computations on SSLv2 traffic, related to the get_client_master_key and get_client_hello functions.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ibm-aix-openssl_advisory17

Related Vulnerabilities