Vulnerability & Exploit Database

Back to search

IBM AIX: ntp_advisory7 (CVE-2016-2517): Vulnerabilities in NTP affect AIX

Severity CVSS Published Added Modified
5 (AV:N/AC:H/Au:S/C:N/I:N/A:C) January 30, 2017 November 30, 2017 December 01, 2017

Description

NTP before 4.2.8p7 and 4.3.x before 4.3.92 allows remote attackers to cause a denial of service (prevent subsequent authentication) by leveraging knowledge of the controlkey or requestkey and sending a crafted packet to ntpd, which changes the value of trustedkey, controlkey, or requestkey. NOTE: this vulnerability exists because of a CVE-2016-2516 regression.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

ibm-aix-ntp_advisory7

Related Vulnerabilities