Vulnerability & Exploit Database

Back to search

IBM AIX: bind_advisory16 (CVE-2017-3142): Vulnerabilities in BIND impact AIX

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 01, 2017 November 01, 2017 November 29, 2017

Description

A flaw was found in the way BIND handled TSIG authentication of AXFR requests. A remote attacker, able to communicate with an authoritative BIND server, could use this flaw to view the entire contents of a zone by sending a specially constructed request packet.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ibm-aix-bind_advisory16

Related Vulnerabilities