Vulnerability & Exploit Database

Back to search

IBM AIX: spectre_meltdown_advisory (CVE-2017-5753): Speculative execution and indirect branch prediction vulnerabilities

Severity CVSS Published Added Modified
5 (AV:L/AC:M/Au:N/C:C/I:N/A:N) January 04, 2018 January 26, 2018 June 15, 2018

Description

Systems with microprocessors utilizing speculative execution and branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

ibm-aix-spectre_meltdown_advisory

Related Vulnerabilities