Vulnerability & Exploit Database

Back to search

IBM AIX: aixbase_advisory (CVE-2018-1383): Vulnerability impacts AIX and VIOS

Severity CVSS Published Added Modified
9 (AV:N/AC:L/Au:S/C:C/I:C/A:C) February 08, 2018 February 09, 2018 June 15, 2018

Description

A software logic bug creates a vulnerability in an AIX 6.1, 7.1, and 7.2 daemon which could allow a user with root privileges on one system, to obtain root access on another machine. IBM X-force ID: 138117.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

ibm-aix-aixbase_advisory