Rapid7 Vulnerability & Exploit Database

Juniper Junos OS: 2022-01 Security Bulletin: Junos OS and Junos OS Evolved: Specific packets over VXLAN cause memory leak and/or FPC reset (JSA11277) (multiple CVEs)

Back to Search

Juniper Junos OS: 2022-01 Security Bulletin: Junos OS and Junos OS Evolved: Specific packets over VXLAN cause memory leak and/or FPC reset (JSA11277) (multiple CVEs)

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
01/19/2022
Created
03/21/2022
Added
03/21/2022
Modified
03/21/2022

Description

An Improper Check for Unusual or Exceptional Conditions vulnerability in the Packet Forwarding Engine (PFE) of Juniper Networks Junos OS allows an unauthenticated networked attacker to cause a Denial of Service (DoS) by sending specific packets over VXLAN which cause the PFE to reset. This issue affects: Juniper Networks Junos OS 19.4 versions prior to 19.4R3-S7; 20.1 versions prior to 20.1R3-S3; 20.2 versions prior to 20.2R3-S3; 20.3 versions prior to 20.3R3-S2; 20.4 versions prior to 20.4R3-S1; 21.1 versions prior to 21.1R3; 21.2 versions prior to 21.2R2; 21.3 versions prior to 21.3R1-S1, 21.3R2. This issue does not affect versions of Junos OS prior to 19.4R1.

Solution(s)

  • juniper-junos-os-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;