Vulnerability & Exploit Database

Back to search

ELSA-2015-2515 Moderate: Oracle Linux Software Collections 1.2 for Oracle Linux git19-git security update

Severity CVSS Published Added Modified
4 (AV:N/AC:L/Au:N/C:P/I:P/A:P) February 04, 2016 February 07, 2016 July 03, 2017

Available Exploits 

Description

Oracle Linux Software Collections Security Advisory ELSA-2015-2515 The following updated rpms for Oracle Linux Software Collections 1.2 for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network: x86_64: git19-emacs-git-1.9.4-3.el7.1.noarch.rpm git19-emacs-git-el-1.9.4-3.el7.1.noarch.rpm git19-git-1.9.4-3.el7.1.x86_64.rpm git19-git-all-1.9.4-3.el7.1.noarch.rpm git19-git-bzr-1.9.4-3.el7.1.noarch.rpm git19-git-cvs-1.9.4-3.el7.1.noarch.rpm git19-git-daemon-1.9.4-3.el7.1.x86_64.rpm git19-git-email-1.9.4-3.el7.1.noarch.rpm git19-git-gui-1.9.4-3.el7.1.noarch.rpm git19-git-hg-1.9.4-3.el7.1.noarch.rpm git19-git-svn-1.9.4-3.el7.1.x86_64.rpm git19-gitk-1.9.4-3.el7.1.noarch.rpm git19-gitweb-1.9.4-3.el7.1.noarch.rpm git19-perl-Git-1.9.4-3.el7.1.noarch.rpm git19-perl-Git-SVN-1.9.4-3.el7.1.noarch.rpm SRPMS: http://oss.oracle.com/SCL/1.2/OL7/SRPMS/git19-git-1.9.4-3.el7.1.src.rpm Description of changes: [1.9.4-3.1] - fix arbitrary code execution via crafted URLs Resolves: #1273889 [1.9.4-3] - fix CVE-2014-9390 Resolves: rhbz#1220552

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

oracle-linux-upgrade-git19-emacs-git

Related Vulnerabilities