Vulnerability & Exploit Database

Back to search

MFSA2017-24 Firefox: Security vulnerabilities fixed in Firefox 57 (CVE-2017-7828)

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 14, 2017 November 15, 2017 June 14, 2018

Description

A use-after-free vulnerability can occur when flushing and resizing layout because the "PressShell" object has been freed while still in use. This results in a potentially exploitable crash during these operations. This vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird < 52.5.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

mozilla-firefox-upgrade-57_0

Related Vulnerabilities