Vulnerability & Exploit Database

Back to search

MFSA2017-25 Firefox: Security vulnerabilities fixed in Firefox ESR 52.5 (CVE-2017-7826)

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) November 13, 2017 November 14, 2017 November 14, 2017

Description

Mozilla developers and community members Christian Holler, David Keeler, Jon Coppeard, Julien Cristau, Jan de Mooij, Jason Kratzer, Philipp, Nicholas Nethercote, Oriol Brufau, André Bargull, Bob Clary, Jet Villegas, Randell Jesup, Tyson Smith, Gary Kwong, and Ryan VanderMeulen reported memory safety bugs present in Firefox 56 and Firefox ESR 52.4. Some of these bugs showed evidence of memory corruption and we presume that with enough effort that some of these could be exploited to run arbitrary code.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

mozilla-firefox-esr-upgrade-52_5

Related Vulnerabilities