Rapid7 Vulnerability & Exploit Database

Moodle: Unspecified Security Vulnerability (CVE-2019-10188)

Back to Search

Moodle: Unspecified Security Vulnerability (CVE-2019-10188)

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
Published
07/31/2019
Created
11/13/2019
Added
11/07/2019
Modified
10/02/2020

Description

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Teachers in a quiz group could modify group overrides for other groups in the same quiz.

Solution(s)

  • moodle-upgrade-3_5_7
  • moodle-upgrade-3_6_5
  • moodle-upgrade-3_7_1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;