Rapid7 Vulnerability & Exploit Database

MFSA2019-20 Thunderbird: Security vulnerabilities fixed in Thunderbird 60.7.2 (CVE-2019-11707)

Back to Search

MFSA2019-20 Thunderbird: Security vulnerabilities fixed in Thunderbird 60.7.2 (CVE-2019-11707)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
06/20/2019
Created
06/22/2019
Added
06/21/2019
Modified
07/29/2019

Description

A type confusion vulnerability can occur when manipulating JavaScript objects due to issues in Array.pop. This can allow for an exploitable crash. We are aware of targeted attacks in the wild abusing this flaw. This vulnerability affects Firefox ESR < 60.7.1, Firefox < 67.0.3, and Thunderbird < 60.7.2.

Solution(s)

  • mozilla-thunderbird-upgrade-60_7_2

References

  • mozilla-thunderbird-upgrade-60_7_2

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;